Aurelian - Delays in post task followups – Incident details
All systems operational
Delays in post task followups
Resolved
Degraded performance
Started 2 months agoJune 11, 2026Lasted about 2 hoursJune 11, 202612:302:44 AMUTC
Affected
Dashboard
Degraded performance from 12:30 AM to 2:44 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. All post call action items are processing as normal. All delayed action items have been posted as expected
Identified
UTC
Identified
UTC
Post call action items were delayed for a subset of calls, we've fully recovered and post call action items are processing as normal. Delays were occurring between 5:30 and 7:30pm, and a small fraction of action items were delayed by ~20 minutes