Aurelian - A subset of CORA calls is failing. – Incident details

A subset of CORA calls is failing.

Resolved
Partial outage 20 %
Started 3 months agoLasted about 2 hours

Affected

Cora

Partial outage from 2:35 PM to 4:37 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved, all Cora services have recovered. Please reach out to us if you continue to experience any issues

  • Monitoring
    UTC
    Monitoring

    Our upstream infrastructure provider has implemented a fix, and our error rate is recovering - we are continuing to monitor.

    This incident was impacting transcribing call audio for Cora calls, which would prevent the widget from showing. There was no impact to the audio flowing on the calls themselves, and no impact on Ava calls.

  • Identified
    UTC
    Identified

    We identified an issue with one of our downstream services that is affecting CORA’s reliability.

    Approximately 20% of CORA calls are failing. This incident is not impacting AVA calls.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.